Para el correcto funcionamiento e Smartsync es necesario que las versiones del profesor y del estudiante instaladas coincidan.
En el siguiente enlace hay una guía para la actualización de las versiones: guía
La versión a la que se actualiza en el portatil del profesor no es tan actual como la que llevan algunos netbook de los alumnos y por eso se produce un mal funcionamiento y no se pueden conectar los alumnos con el profesor, es necesario que los alumnos tengan la misma versión que se puede conseguir en el siguiente enlace: enlace, hay que desplegar el botón downloads. Es necesario rellenar un formulario y aceptar las condiciones una vez hecho esto comienza la descarga, este software no necesita activación.( * Este archivo lo puedes descargar directamente desde aquí)
Para instalarlo en los netbook de los alumnos es necesario quitar la versión que tengan, reiniciar el equipo e instalar esta versión, 8.1.107.7.